ConfigServer Services HelpDesk
Server Management Services from Way to The Web Ltd
ConfigServer Home Page
There was a problem loading the comments.

In WHM or cPanel I have configured MailScanner to delete all high-scoring spam, but emails marked with {Definitely Spam?} are still being delivered to domains on the server. What is wrong?

Support Portal  »  Knowledgebase  »  Viewing Article

  Print
1. Make sure that the spam emails are definitely being delivered and not deleted. If you are using MailWatch the action listed is not always accurate (MailControl does not report the action). Test an actual account to make sure that emails marked as definitely spam are still being delivered.

2. Check the ruleset files (usr/mailscanner/etc/rules/spamhigh.action.rules for high-scoring spam or spam.action.rules for low-scoring spam) to see if it actually is listed correctly as "delete" for the domain(s) in question.

3a. If it IS correct in the ruleset files, make sure that if another domain's email is being forwarded to the first domain, the forwarded domain also has the same setting in the cPanel front-end and the ruleset files.

3b. If it is NOT correct in the ruleset files, check the individual domain's cPanel settings for MailScanner (if enabled) to ensure that they have not already set it to Deliver or Forward.

4. You should always ensure that crond is running; if it isn't, restart crond (type 'service crond restart' at the shell prompt).

Share via

Related Articles


Self-Hosted Help Desk Software by SupportPal
© ConfigServer Services